Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF1399 ATO COTEPE DF Registro A020 - Tipo de despesa 99 não relacionado a um CFPS

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Qual procedimento para corrigir o erro Tipo de despesa 99 não relacionado a um CFPS no registro
A020?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) Legislação Estadual - Versão 12

Causa
Este erro ocorre quando o tipo de despesa não está parametrizado no VDP1075 - De/Para Geral para CFPS.

Solução
Para não gerar este erro no processamento do OBF1399 - Arquivo Magnético, é necessário realizar o relacionamento do
tipo de despesa com o seu respectivo código CFPS no programa VDP1075.

Este relacionamento será feito da seguinte forma:
Tabela: CAP_PAR_TIP_DESP
Formação campo: tip_despesa
Conteúdo: Informar o tipo da despesa
Sistema: CFPS
Conteúdo: Informar o código da CFPS

Após, processar o OBF1399 e em seguida executar a opção Gerar_arquivo para gerar o arquivo do
Ato Cotepe.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _