Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF1399 ATO COTEPE DF - Campo obrigatório de acordo com o layout Livro Eletrônico Registro: B430 - Relatório dos Valores por CFPS Campo 2

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Registro B430: Erro de validação Campo obrigatorio de acordo com o layout Livro Eletronico
Registro: B430 - Relatorio dos Valores por CFPS. Campo: 2 - Codigo Fiscal de Prestacoes
de Servicos, conforme a tabela indicada no item 4.2.3 para documentos do CAP.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
O erro de validação Campo obrigatorio de acordo com o layout Livro Eletronico Registro:
B430 - Relatorio dos Valores por CFPS. Campo: 2 - Codigo Fiscal de Prestacoes de
Servicos, conforme a tabela indicada no item 4.2.3 ocorre porque o código fiscal de prestação
de serviços informado não consta na tabela indicada no item 4.2.3 do manual de geração do Ato
Cotepe do DF.

Solução
Este campo é gerado conforme relacionamento abaixo no VDP1075 - De/Para Geral
Tabela: CAP_PAR_TIP_DESP
Formação campo: tip_despesa
Conteúdo: Código do tipo de despesa do documento no CAP
Sistema: CFPS
Conteúdo: Código Fiscal de Prestação de Serviços, conforme a tabela indicada no item 4.2.3 do
manual de geração do Ato Cotepe DF

Após efetuar os relacionamentos, gerar novo arquivo do Ato Cotepe por meio do programa
OBF1399 - Arquivo Magnético.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _