FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF0476 GIA SP - Tabela 1, CR=01, Campo - VersãoPref Inconsistente.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro Tabela 1, CR=01, Campo - VersãoPref Inconsistente

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
Este erro de validação ocorre porque a versão do seu arquivo da GIA está divergente do que o leiaute está solicitando.

Solução
Para corrigir esta situação, será necessário que você configure os parâmetros abaixo:

  • Altere para a ultima versão do layout GIA SP exemplo 0210, no parâmetro Versão do layout da GIA de São Paulo localizado no LOG00087, opção PROCESSO ENTRADAS/OBRIGACOES
    FISCAIS/LEGISLAÇÂO ESTADUAL
  • Altere para a ultima do programa da GIA SP exemplo 08.00, no parâmetro Versão do programa da GIA de São Paulo localizado no LOG00087 , opção PROCESSO ENTRADAS/OBRIGACOES
    FISCAIS/LEGISLAÇÃO ESTADUAL

Após as configurações/ alterações acima, gere novo arquivo da GIA SP para validação

Importante
As informações informações da versão e leiaute da GIA SP estão disponíveis no site da SEFAZ do Estado de São Paulo.

Glossário
OBF0476
- Gera Lote da GIA
LOG00087
- Manutenção de Parâmetro
GIA - Guia Informação e Apuração do ICMS
SEFAZ
- Secretária de Estado da Fazenda
ICMS - Imposto sobre Circulação de Mercadoria e Serviços

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _