Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 57098 - Não informado Docto Fiscal referenciado

time.png Tempo aproximado para leitura: 00:01:31 min

Ocorrência
Na digitação da nota no RE1001 - Manutenção de Documentos, quando se trata do processo de operação triangular, não é sugerido os dados de documento fiscal referenciado automaticamente, principalmente devido aos dados da chave de acesso do documento referenciado, apresentando o erro 57098 - Não informado Docto Fiscal referenciado na atualização do documento em RE1005- Relatório de atualização.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - A partir da versão 12.1.33

Causa
Essa situação ocorre pois o documento referenciado não existe no Sistema quando utilizado a parametrização para operação triangular, somente existe o saldo em poder de terceiros. Como não há dados para ter como base nesse caso em especial, não é feita sugestão automática de referência.

Solução
Para solucionar essa ocorrência, a orientação é referenciar o documento de forma manual na opção Docto Referenciado localizado, na opção de Informações Adicionais do Documento, tela CD4035, acesso pelo RE1001. Após, atualizar o documento normalmente.

Caso desejar que tenha todo o vinculo a partir da nota, é necessário gerar os documentos de forma separada sendo:

  • Compra;
  • NF remessa;
  • NF retorno.

Contudo, para operações de terceiros o processo ocorre de forma automática apenas para operações de retorno de beneficiamento por exemplo. referenciando a remessa, pois essa sim encontra-se no mesmo ambiente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _