Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0476 GIA SP - Tamanho do registro inválido. CR =01 - Linha 1

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Procedimento para corrigir o erro Tamanho do registro inválido. CR =01 - Linha 1.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
Esse erro ocorre na validação do arquivo da GIA - Guia de informação e Apuração do ICMS, quando o arquivo é gravado no ambiente Unix e ao efetuar a cópia para o ambiente Windows o arquivo não está no formato ASCII.
Verifique se foi salvo arquivo de validação no formato documento texto (.txt) – MS-DOS.

Solução
Para corrigir é necessário efetuar a conversão de Unix para DOS.
Caso a ferramenta de transferência de arquivos utilizada for o WSFTP, basta apenas selecionar a opção ASCII antes de efetuar a transferência/cópia do arquivo.
Feita a transferência do arquivo para o formado DOS, o arquivo poderá ser validado pelo programa Validador da GIA.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _