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Ocorrência
Ao transmitir uma NFSE ocorre a rejeição E30 - Item da lista inexistente. O que deverá ser feito?
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE - Todas as Versões
Causa
Essa rejeição ocorre quando é informado um Código de Serviço corresponde ao itemListaServico com conteúdo e/ou formato incorreto no campo "Código de Serviço Federal" ou o código informado é inexistente na base de dados da Prefeitura de envio da nota fiscal.
Exemplo: O conteúdo/formato de um item pode variar de prefeitura para prefeitura, sendo conforme o exemplo: 07.01 - 0701 - 7.01 - 701.
Para municípios modelo Abrasf 2.04 o tamanho esperado é de 5 caracteres no formato XX.XX.
Obs.: Existem também casos que a prefeitura descontinuou ou realizou alguma alteração no código em questão.
Solução
Entre em contato com a prefeitura para solicitar o código correto (formato e conteúdo) a ser informado.
Acesse o Cadastro do Produto | Anexos | Dados Fiscais do Produto e preencha o campo "Código de Serviço Federal" conforme a legislação vigente.
Verifique com a prefeitura quais são os códigos aceitos.

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