Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - E30 - Item da lista inexistente

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao transmitir uma NFSE ocorre a rejeição E30 - Item da lista inexistente. O que deverá ser feito?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE - Todas as Versões

Causa
Essa rejeição ocorre quando é informado um Código de Serviço corresponde ao itemListaServico com conteúdo e/ou formato incorreto no campo "Código de Serviço Federal" ou o código informado é inexistente na base de dados da Prefeitura de envio da nota fiscal. 

Exemplo: O conteúdo/formato de um item pode variar de prefeitura para prefeitura, sendo conforme o exemplo: 07.01 - 0701 - 7.01 - 701.

Para municípios modelo Abrasf 2.04 o tamanho esperado é de 5 caracteres no formato XX.XX.

Obs.: Existem também casos que a prefeitura descontinuou ou realizou alguma alteração no código em questão.

Solução

Entre em contato com a prefeitura para solicitar o código correto (formato e conteúdo) a ser informado.
Acesse o Cadastro do Produto | Anexos | Dados Fiscais do Produto e preencha o campo "Código de Serviço Federal" conforme a legislação vigente.

Verifique com a prefeitura quais são os códigos aceitos.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _