FAQs - Suporte técnico

RH - RM - FOP - A chave fornecida não estava presente no dicionário


time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
No módulo Folha de Pagamento, ao realizar acessar ou realizar algum processo está apresentando a seguinte mensagem: A chave fornecida não estava presente no dicionário.

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - 12.1.33.215 ou inferiores.

Causa
Esse incidente ocorre devido a uma inconsistência na versão do sistema.

Solução
Para solucionar essa ocorrência, verifique a versão atual do RM. Para a correção, deverá estar na versão patch 12.1.32.264 ou superiores; 12.1.33.217 ou superiores.

Consulte abaixo o link da Central de Downloads. Orientamos aplicar a última versão disponibilizada caso seja necessário atualizar, pois os patches são cumulativos.

Downloads e Atualizações

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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