Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - NPS - Servidor não está respondendo

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao acessar a pesquisa de satisfação, é apresentado o erro: Servidor não está respondendo:

mceclip0.png

Ambiente
Framework - Linha RM - Frame - A partir da versão 12.1.29

Causa
Esse incidente ocorre, pois é necessário realizar algumas configurações no ambiente.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1 - Verificar se a Porta API do Host está configurada corretamente.

2 -Verificar se a tag Api_BaseUrl está configurada, caso esteja configurada se a mesma está configurada corretamente no arquivo de configuração do client (rm.exe.config).

3 - Verificar se a porta API está reservada para o usuário do serviço onde o host estiver hospedado

Importante

Caso utilizado o host como serviço, avaliar as orientações do link Como reservar a porta de API

Saiba mais
Para mais informações, consulte o link NPS - Respondendo a pesquisa de satisfação no RM

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _