Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao acessar a pesquisa de satisfação, é apresentado o erro: Servidor não está respondendo:
Ambiente
Framework - Linha RM - Frame - A partir da versão 12.1.29
Causa
Esse incidente ocorre, pois é necessário realizar algumas configurações no ambiente.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1 - Verificar se a Porta API do Host está configurada corretamente.
2 -Verificar se a tag Api_BaseUrl está configurada, caso esteja configurada se a mesma está configurada corretamente no arquivo de configuração do client (rm.exe.config).
3 - Verificar se a porta API está reservada para o usuário do serviço onde o host estiver hospedado
Importante
Caso utilizado o host como serviço, avaliar as orientações do link Como reservar a porta de API
Saiba mais
Para mais informações, consulte o link NPS - Respondendo a pesquisa de satisfação no RM
0 Comentários