Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Tabela de preço não está vinculada ao Cliente X, Representante X; Lote X; Estado X



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar informar a data de previsão de faturamento no Pedido de Venda através do PEDFM001, é apresentada a mensagem: Tabela de preço não está vinculada ao Cliente X, Representante X; Lote X; Estado X. 
mceclip2.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, pois o parâmetro por empresa TP_TABPRECO_PED está configurado com valor 2, onde é necessário realizar relacionamento no PEDFP016.
mceclip0.png

E na empresa configurada, não tem nenhum código de relacionamento de Tabela de preço do pedido de venda: 
mceclip1.png


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PEDFP016 - Proc. de Relacionamento Tabela de Preço do Pedido de Venda, através do campo Procurar e tecle Tab ou Enter
2. No campo Código relacionamento, informe o código e tecle Tab. Caso não tenha o código, crie um e tecle Tab;
3. No campo Descrição, informe uma descrição desejada;
4. No campo Tabela de preço, informe a Tabela de preço que informou no Pedido; 
5. Informe o Cliente, Representante, Lote Pedido e Estado para este relacionamento com a Tabela de preço; 
6. Tecle F3 ou clique no Disquete para salvar; 
1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _