Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0030 - Parâmetros de Registro de Entrada não cadastro Empresa/Estabelecimento

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Procedimento para não apresentar a mensagem Parâmetros de Registro de Entrada não cadastro
Empresa/Estabelecimento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Apuração de Impostos - Versão 12

Causa
A mensagem Parâmetros de Registro de Entrada não cadastro Empresa/Estabelecimento está sendo
apresentada porque não estão configurados os parâmetro do registro de entrada no Logix para empresa e estabelecimento que estão sendo incluídos no OBF4190.

Solução
Para corrigir esta situação, é necessário: 
1. Preencher as informações do registro de entrada no programa SUP1420 para a empresa e estabelecimento em questão;
2.Após ajustes, efetuar a inclusão desejada no OBF4190.

Importante
Deve ser observado no OBF4190 se o estabelecimento está sendo informado corretamente, pois caso esta informação seja preenchida incorretamente, a mensagem será apresentada porque o cadastro é inexistente para o mesmo.

Segue abaixo formas de preenchimento:

  • Informar o estabelecimento somente quando a empresa utiliza o conceito de empresa estabelecimento;
  • Deixar o campo estabelecimento em branco quando este conceito não for utilizado pela empresa.

Clossário
OBF0030
- Processamento Apuração Créditos, Débitos e Saldo, Registro de Apuração ICMS/IPI/ST
OBF4190 - GIA - Apuração do ICMS
SUP1420 -  Parâmetros para o Livro de Registros de Entrada

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _