Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - APP Minha Manutenção - Mensagem - Internal server error - Código do broker de conexão não encontrado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao acessar o APP - Aplicativo Minha Manutenção ocorrem os erros:

  • Internal server error - Código do broker de conexão não encontrado para a Empresa: XX Aplicativo: -5202! Verifique as configurações da empresa nos Parâmetros do Foundation (BTB962AA)
  • Código Erro: 500. Erros encontrados: Internal server error undefined origem: undefined.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Aplicativo Minha Manutenção - A partir da versão 12.1.34

Causa
O erro é apresentado pela falta de cadastro do servidor AppServer que o APP Minha Manutenção deverá utilizar.

erro.png

Solução
O cadastro deve ser realizado no programa BTB962AA - Parâmetros Foundation, conforme a seguir:

tela1.png

No cadastro deverá ser indicado o Aplicativo 5202, Alias * - ou correspondente no caso de utilização do Mingle - e o endereço do AppServer configurado para os aplicativos.
Exemplo:

tela2.png

Saiba mais
Mais informações sobre sobre o Broker escalável e licenciamento App x Progress estão disponíveis em: Apps X Licenciamento PROGRESS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _