Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 18545: Conta Contábil está fora da Validade

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
O Sistema apresenta a mensagem 49687 - Conta Contábil está fora da Validade. Detalhes do erro:  (18545) A Conta Contábil informada possui período de validade que não pode ser utilizado

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
São realizadas validações ao informar o código de conta contábil nas telas dos programas dos módulos. 
O código da ocorrência 18545 é visualizado nos programas dos módulos Financeiros e Contabilidade Fiscal
O código da ocorrência 49687 é visualizado nos programas dos demais módulos. 

Solução
Para que a validação ocorra corretamente, o módulo informa alguns dados, como empresa, código da conta contábil e data relacionada ao movimento em andamento.
A data informada é usada para localizar o Plano de Contas válido para o período da movimentação. Após localizar o Plano de Contas o Sistema também verifica o período de validade da Conta Contábil.
As datas validadas são as existentes no programa UTB080 - Manutenção Plano de Contas  (prgint/utb/utb080aa.r):

utb080-ajuste-datas.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _