Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FOP - Integração RM Labore x BackOffice Protheus - ENTIDOBRIG Obrigatório o preenchimento C Custo

time.png Tempo aproximado para leitura: 00:03:44 min

Ocorrência
No módulo da Folha de Pagamento, ao tentar realizar a integração do Lançamento Contábil ao Protheus retorna o erro AJUDA:ENTIDOBRIG Obrigatório o preenchimento da seguinte entidade contábil: C Custo podendo ser Débito ou Crédito.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões


Causa
Essa incidência acontece pois os campos Centro de Custo Débito ou Crédito são obrigatórios no Protheus e devem ser preenchidos no RM para o Protheus receber essa informação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

O lançamento contábil deve haver o preenchimento do Centro de Custo na coluna Centro de Custo ao editar o Lançamento que está sendo integrado.


Para que seja levado automaticamente, devemos preencher na conta contábil essa informação, um modo de identificar qual conta é necessário informar o Centro de Custo que está pendente é verificando o que está sendo contabilizado no RM que pode ser Eventos, Encargos ou ambos.

Para eventos deverá acessar o cadastro do evento em Administração de Pessoal | Eventos | Eventos e na aba Dados Contábeis exibirá a conta que foi utilizada.

mceclip0.png

Se contabilizar Encargos, acesse Encargos | Cadastros | Encargos e edite o encargo para identificar a conta também em Dados Contábeis.

mceclip1.png

mceclip2.png

Identificando as contas utilizadas para o lançamento, acesse Encargos | Cadastros Contábeis | Agrupamento de Contas e edite as contas que identificamos anteriormente, devemos informar o Centro de Custo que será utilizado conforme a imagem abaixo:



Após preencher o Centro de Custo para os agrupamentos, é necessário gerar novamente o Lançamento Contábil, editar o lançamento e verificar se todos os registros foram preenchidos corretamente na coluna Centro de Custo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _