FAQs - Suporte técnico

Varejo - Moda - ADM - O usuário de destino não pode ser duplicado pois já tem perfil



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Administrativo, ao tentar informar o usuário destino na tela ADMFP022 e dar Tab é apresentada a mensagem: O usuário de destino não pode ser duplicado pois já tem perfil. 
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Administrativo

Causa
A mensagem é apresentada, pois o usuário possui licenças do Virtual Report já liberadas, o Sistema não irá deixar duplicar o perfil, pois o mesmo entende que este usuário já tem perfil cadastrado. 
mceclip1.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente DICFM001 - VirtualReport - Gerador de Relatório, através do campo Procurar e tecle Tab ou Enter;
2. Clique em Licença;
3. Clique em Consultar para listar os usuários;
4. No campo Privilégio, deixe em branco o privilégio do usuário nas Licenças do Virtual Report;
5. Clique em Salvar
mceclip2.png
6. Em seguida, realize tente informar novamente o usuário destino na tela ADMFP022;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _