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Ocorrência
Ao enviar/consultar a NFS-e, a mensagem de erro é apresentada:
Devido à falta de retorno da prefeitura este lote foi descartado, isto pode ter ocorrido devido ao tamanho do lote enviado, gentileza diminuir o parâmetro referente à quantidade de NFS-e por lote e realizar o reenvio das notas.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Documentos Eletrônicos - NFSE - Todas as versões
Causa
O erro ocorre devido a presença de caracteres especiais, espaços duplos, quebras de linha, espaço ao final do campo presentes no XML da nota.
Solução
Para resolução da demanda, será necessário retirar os caracteres especiais do XML da nota fiscal de serviço de forma automática. Para isso, deverá seguir a seguinte documentação:
Caso a demanda não for solucionada, possivelmente há presença de & no cadastro da razão social do tomador do serviço, a qual também é um caractere especial, mas não é retirado ao marcar o parâmetro no RM.
O parâmetro só retira os devido caracteres especiais a seguir:
Lista:
@ " ¨ ~ '´ `^ ª º § ¢ £ ³ ² ¹ ¬ ° "
Neste caso será necessário remover o caractere & manualmente e enviar a nota novamente.
Caso haja algum espaçamento no final do cadastro de qualquer campo do endereço do cadastro da Filial ou do Clie/For a inconsistência também será exibida, sendo necessário a remoção do mesmo do cadastro.
OBSERVAÇÃO IMPORTANTE:
Recomendamos que as informações sejam preenchidas no sistema RM sem o uso de caracteres especiais, incluindo acentuação gráfica, quebras de linha, espaçamentos duplos, entre outros, pois nem todos os caracteres especiais são removidos pelo sistema. O uso desses elementos pode resultar em rejeição pela Prefeitura/SEFAZ ou em falhas no processamento do XML.
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