FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Consulta Api Carol Cadastro de Fornecedor - O que fazer quando os campos de Razão Social /Nome Fantasia / Bairro / Município / Endereço não forem carregados ao ao informar o CNPJ?



time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Consulta Api Carol Cadastro de Fornecedor - O que fazer quando os campos de Razão Social (A2_NOME) / Nome Fantasia (A2_NREDUZ) / Bairro (A2_BAIRRO) / Município (A2_MUN) / Endereço (A2_END) não forem carregados ao ao informar o CNPJ?

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Compras - Todas as versões

Causa
Esse incidente ocorre, pois o tamanho dos campos do protheus é menor do que a informação carregada no Api carol.


Solução

Verifique no dicionário de dados o tamanho dos campos correspondentes e aumente caso haja necessidade.

 

 

Saiba Mais :

Integração TOTVS API CAROL - Preenchimento automático do cadastro de Fornecedor

DT Integração TOTVS API CAROL, preenchimento automático do cadastro de fornecedor

PÁGINA CENTRALIZADORA DO COMPRAS

Mais Artigos Materiais - Compras (SIGACOM)

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _