Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao processar a nota fiscal na 1452 - Emitir documento fiscal eletrônico é retornada a rejeição 5013 - Codigo da cidade nao pertence ao estado do destinatario

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao processar a nota fiscal  na 1452 - Emitir documento fiscal eletrônico é retornada a rejeição 5013 - Codigo da cidade nao pertence ao estado do destinatário.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre, quando o código Cidade IBGE não está preenchido ou está incorreto no cadastro do cliente na rotina 302 - Cadastrar Cliente.

Solução

Para solucionar essa rejeição, siga os passos abaixo:

1Abra a rotina 302 - Cadastrar Cliente e busque o cliente para o qual a nota foi emitida;

2. Na tela de alteração do cadastro, pesquise pelo nome IBGE no qual será direcionado automaticamente para o campo Cidade IBGE

3. Acesse o Site CCC - Cadastro Centralizado de Contribuinte e verifique se a cidade informada no cadastro do cliente está de acordo com o cadastro do cliente na SEFAZ.

4. Após identificar o campo Cidade IBGE, clique nos três pontos [...] e informe a cidade do cliente; 

5Clique Salvar;

2.gif

6. Abra a rotina 1452 - Emitir documento fiscal eletrônico e reabilite a nota atualizando dados cadastrais.

Importante

  • Se estiver na versão 30.1 , atualize a rotina 1460 para ultima disponível e executar Funções NFe e na rotina 500 - Atualizar Procedure e execute as opções:
    27 - Pacote de geração de histórico fiscal (GERA_HISTORICO);
    37 - Triggers para gravação do histórico de informações fiscais (PCNFSAID/PCNFENT/PCMOV/PCHISTEST/PCDEVCONSUM/PCESTCOM)
  • Se estiver na versão 30.3 , execute na 814 - WTA objeto GERA_HISTORICO.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _