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RH - TECHFIN - Consignado - Erro no envio de documentos Meu RH

time.png Tempo aproximado para leitura: 00:03:37 min

Ocorrência
Ao tentar realizar o envio de documentos CNH (Carteira de motorista) em uma solicitação de empréstimo, realizada no Meu RH, ocorre a mensagem: Infelizmente não localizamos o documento selecionado em seus dados. Procure o setor responsável para cadastrá-lo. 

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Consignado- A partir do release 12.1.31

Causa
Esse incidente ocorre, pois o documento Carteira de motorista não está preenchido no cadastro do funcionário 

Solução

Para solucionar essa ocorrência, realize os seguintes passo:

1. Ao selecionar o tipo de documento CNH deverá existir cadastrado todos os dados pertinentes na análise do parceiro sendo eles:
- Número da CNH
- Data de Emissão da CNH
- Órgão Emissor da CNH
- Tipo
- UF de Emissão da CNH

 

1.1 Para realizar o cadastro pelo Meu RH, o perfil do usuario deve ter a permissão [19.01.01.03.01] Link Alterar Carteira de Motorista liberada.

O cadastro pode ser realizado através do Meu RH > Perfil > Meus documentos > Carteira de motorista :

mceclip0.png

 

1.2 Para realizar o cadastro pelo RM deve acessar o cadastro do funcionário > Documentação > Carteira de motorista .

mceclip1.png

 

Importante : 

• Ao realizar a inclusão/alteração pelo Meu RH, deve verificar o grupo de quiosque do colaborador na etapa Alterações Globais > Enviar direto para o cadastro de funcionários , a opção Alterações de carteira de motorista estiver desmarcada, é necessário que o DP realize a aprovação da inclusão do documento. 

• Após cadastrar o documento é necessário esperar 30 minutos para uma nova tentativa de envio, tempo necessário para informação ser processada pela nuvem Carol e a disponibilização para o parceiro . 

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