FAQs - Suporte técnico

TOTVS Educacional - Educacional - EDU - Geração de Lançamentos Data de emissão parametrizada ara ser obtida através da data do contrato. O contrato XXXX não possui a data preenchida

Ocorrência

No módulo Educacional, ao tentar gerar lançamentos financeiros o sistema retorna a mensagem de erro abaixo.

Erro na criação do lançamento. Mensagem: Data de emissão parametrizada para ser obtida através da data de contrato. O contrato XXXX não possui a data preenchida


Ambiente

TOTVS Educacional - Educacional (Linha RM) - Todas as versões

Causa

Esse incidente ocorre, pois o sistema foi parametriza para utilizar a data do contrato para a emissão do lançamento financeiro.

Solução

Para solucionar essa ocorrência, realize os seguintes passos no Modulo Educacional:

1. Acessar Configurações - Parametros

 

Configura__es_Parametros.png

2. Integração  -> Educacional

Integra__o_Educacional.PNG

3. Fin - Geral 

Data_emiss_o_lan_amento.PNG

 

Com o parametro Data do contrato marcado, obrigatoriamente os contratos precisam ter o campo Data do Contrato informado.

Data_Contrato.PNG

Outra alternativa é utilizar o parametro Data do sistema.

Contrato_Sistema.PNG

 

Com o parametro marcado o sistema deixa de olhar a Data do contrato e os lançamentos podem ser gerados.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _