FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Planilha em Excel apresenta espaços no final de cada coluna caracter em relatórios do DataViewer

time.png Tempo aproximado para leitura: 00:00:51 min

Ocorrência
Espaço em branco em colunas do tipo caracter no Excel tendo origem um relatório dinâmico do DataViewer.

Ambiente
Framework - Framework (Linha Datasul) - DataViewer (DVW) - Versão 12

Causa
Ao ser gerada uma exportação de planilha Excel, tendo origem um relatório dinâmico do Dataviewer, as colunas do tipo caracter, apresentam um caracter de espaço no final do conteúdo.

Solução
Acesse o DataViewer, vá em propriedades do RelatóriosMenu Relatório > Manter > Modificar e desmarque a opção Utiliza Formação Colunas Excel?
Realize um novo teste e geração dos fontes para executar a geração do relatório e nova exportação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _