Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - PDV - Critica da Importação de Venda

 

Ocorrência

Ao realizar importação de venda (VGPGIVDA) alguns cupons estão sendo criticados impedindo que a importação de venda da filial seja concluída

mceclip8.png

 

mceclip9.png


Ambiente
Retail Manager System - RMS - Todas as versões.

Causa
Esse incidente ocorre quando a critica da importação de venda que é chamada através da PC_PDV_IMP_CUPOM.PROC_VALIDA_CUPOM_DIA, identifica divergência em algum CUPOM enviado pelo PDV.


Solução
A regra de validação é clara e deve ser seguida.

No momento que ocorre a critica em algum cupom da filial importada, a PC_PDV_IMP_CUPOM.PROC_VALIDA_CUPOM_DIA faz as seguintes checagem no intuito de não deixar subir cupons divergentes para a tesouraria:

1 - O sistema checa o valor do cupom na tabela DETCUPOM. (Geralmente o que tem na DETCUPOM, bate com a CAPCUPOM).

mceclip2.png

2 - Checa o total de pagamento na tabela DETCUPOMP1.

mceclip4.png

3 - Checa o total de troco na tabela DETCUPOMT1.

mceclip5.png

 

Regra

1 - Valor do CUPOM deve ser igual ao valor do pagamento.

mceclip6.png

2 - Valor do CUPOM deve ser igual ao valor do pagamento menos o troco (se tiver troco).

mceclip7.png

 

Detectado as divergências nos cupons, deve ser verificado com o software PDV responsável por enviar esses cupons nas tabelas do RMS.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _