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Hospitalidade - TOTVS Backoffice (Linha CMNET) - FATURA - Contrato do Cliente não foi Cadastrado ou está Bloqueado


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

No módulo Faturamento, ao tentar realizar o processo de importação de Fatura Fols, o sistema retorna mensagem: 

Erro_de_importa__o_fols.png


Ambiente

TOTVS Hospitalidade - TOTVS Backoffice ( Linha CMNET) - Fatura Hotel - A partir da versão 6

Causa

O mesmo ocorre quando o contrato para o cliente em questão não está cadastrado, ou o mesmo está com o contrato bloqueado ou a data de validade do mesmo já expirou. 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Acesse a opção Cadastro - Contratos - Contrato (Normal);

 

Cadastro_-_contrato_-_normal.png


2. Clique em Procurar, vá no campo Código do Cliente VHL e informe o código  que o sistema notificou anteriormente; 

 

Procurar_cliente.png


3. Verifique a validade do contrato e se o mesmo está bloqueado;

 

Cadastro_Contrato.png

 

4. Clique em Editar e altere de Bloqueado para Liberado e caso a data de validade tenha expirado altere a mesma e clique em Confirmar. Após o mesmo tente realizar a importação novamente.

 

Altera__o_Contrato_para_liberado.png

Importante

 

Repita o processo para os contratos em que ocorrer a mensagem.

 

 

 

 

 

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