Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - TES - Erro ao atualizar tesouraria, valores duplicam

Dúvida
Como corrigir a duplicação de valores ao atualizar a tesouraria.


Ambiente
Retail Manager System – Tesouraria – Todas as versões - Produção.

 

Causa
Houve mudança do PDV.


Solução
O caixa  não estava na tabela AG1PDVRC causando os erros de valores em dinheiro e no recebimento. Para criação dessa tabela é necessário cadastrar a tabela 45 Conteúdo: CRIARELCXA com S. Depois capturar os movimentos novamente VGTUINIC.

 

https://tdn.totvs.com/pages/releaseview.action?pageId=341218699

Ajuste na Gravação do relatório de caixa e tributações ao recapturar os movimentos da tesouraria.

 

movimentos da tesouraria.

Linha de Produto:

RMS.

Segmento:

VAREJO.

Módulo:

FINANCEIRO.

Função:

Fechamento de caixa.

Situação/Requisito:

Ao recapturar os movimentos da tesouraria o relatório de caixa e as tributações não são recalculados.

Solução/Implementação:

Ajuste na captura de movimentos da tesouraria, após parametrizar a tabela 45-CRIARELCXA=S, o sistema regrava as informações do relatório de caixa e das tributações.

Tickets relacionados:

1847744

 Issues: DRMSP05-782
Versão: Ajuste replicado nas versões V12/R16 e versões posteriores.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _