FAQs - Suporte técnico

RH - Linha Protheus - GPE - Error log ao efetuar o fechamento do período pelo roteiro de benefícios - variable does not exist RA_DEMISSA on GPM18FECBEN(GPEM018.PRW)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetuar o fechamento do período pelo roteiro de benefícios, através da rotina GPEM018, gera error log - variable does not exist RA_DEMISSA on GPM18FECBEN(GPEM018.PRW)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O erro ocorre em ambientes com o fonte GPEM018 com data anterior a 16/02/2022

Solução
Para correção do erro, será necessário aplicação do pacote abaixo:
12.1.27:https://suporte.totvs.com/portal/p/10098/download?e=1060815 ; 12.1.33:https://suporte.totvs.com/portal/p/10098/download?e=1060816 ;

Obs.: Devido ao Ciclo de Vida de Software TOTVS estipulado e a data da expedição desta correção (16/02/2022), esta correção não estará disponível para a versão 12.1.25:
https://tdn.totvs.com/display/public/PROT/Ciclo+de+Vida+de+Software+-+TOTVS+Linha+Protheus 

Informações complementares
Boletim técnico: https://tdn.totvs.com/pages/viewpage.action?pageId=667360215
Pacote de Expedição Contínua do RH: https://tdn.totvs.com/pages/releaseview.action?pageId=661588658 
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _