Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Durante a configuração do App Meu Imóvel é exibida a mensagem Serviço não disponível neste momento, por favor tente novamente mais tarde.
Ambiente
TOTVS Construção - Gestão de Imóveis - Todas as versões
Causa
Esse incidente ocorre, pois a parametrização do sistema esta incorreta ou o sistema esta indisponível.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. O primeiro passo é certificar de os passos do procedimento no servidor do documento técnico de configurações iniciais foram executados com sucesso;
2. Posteriormente verifique se a URL foi preenchida corretamente no app;
2.1. Verifique se a porta informada na URL é a mesma porta configurada na tag ApiPort
Supondo que o endereço ip da máquina onde o host esta iniciado seja 192.168.100.1 e o arquivo
de configuração do host esteja igual o modelo abaixo, a url a ser configurada no aplicativo é http://192.168.100.1:8052 .
Para disponibilizar o aplicativo para acesso externo é necessário criar uma regra em seu servidor dns, encaminhando para este host.
Supondo que deseje utilizar a porta 7000 do seu DNS para disponibilizar para os clientes utilizarem o app e o seu domínio seja www.minhaempresa.com.br, você deve criar uma regra em seu dns, encaminhando a porta 7000, para a porta 8052 do servidor 192.168.100.1. Sendo assim a URL a ser configurada no app é ficará como http://minhaempresa.com.br:7000 .
Saiba mais:
Procedimentos no servidor
0 Comentários