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RH - RM - Meu RH - O que fazer quando é apresentado o erro, período ativo não encontrado

time.png Tempo aproximado para leitura: 00:02:20 min

Ocorrência

Quando o funcionário acessa o Meu RH, é retornado no canto direito o erro: Período ativo não encontrado. Favor verificar a inconsistência no cadastro de períodos.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa
O erro é apresentado, quando o usuário que acessou o Meu RH está vinculado a um Perfil do Automação de Ponto porém, não existem Períodos Ativos cadastrados no Automação de Ponto.

Solução
Para solucionar o erro, existem 2 opções:

1° Opção: Simplesmente acessar o Produto Automação de Ponto / Configurações / Períodos e cadastrar um período:



2° Opção: 
Acessar Serviços Globais / Usuários, informe no campo Sistema o Automação de Ponto, edite o usuário que acessou o Meu RH e remova a associação ao Perfil do Automação de Ponto conforme exemplo abaixo:



Após qualquer uma das opções, a mensagem de erro não será mais apresentada via Meu RH.

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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