Tempo aproximado para leitura: 00:02:20 min
Ocorrência
Quando o funcionário acessa o Meu RH, é retornado no canto direito o erro: Período ativo não encontrado. Favor verificar a inconsistência no cadastro de períodos.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões
Causa
O erro é apresentado, quando o usuário que acessou o Meu RH está vinculado a um Perfil do Automação de Ponto porém, não existem Períodos Ativos cadastrados no Automação de Ponto.
Solução
Para solucionar o erro, existem 2 opções:
1° Opção: Simplesmente acessar o Produto Automação de Ponto / Configurações / Períodos e cadastrar um período:
2° Opção: Acessar Serviços Globais / Usuários, informe no campo Sistema o Automação de Ponto, edite o usuário que acessou o Meu RH e remova a associação ao Perfil do Automação de Ponto conforme exemplo abaixo:
Após qualquer uma das opções, a mensagem de erro não será mais apresentada via Meu RH.
0 Comentários