Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Não foi encontrada nenhum item para gerar pedido - CMPFP038



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar processar o item da Cotação através da tela CMPFP037 é habilitada a tela CMPFP038 com a seguinte mensagem: Não foi encontrada nenhum item para gerar pedido!
mceclip0.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, pois item não tem quantidade disponível informada no componente CMPFM066:
mceclip1.png
Neste caso, será necessário estornar da negociação e em seguida dar a manutenção na quantidade disponível.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CMPFM068 - Manutenção de Cotação por Intervalo, através do campo Procurar e tecle Tab ou Enter;
mceclip2.png
2.  Clique no campo Cotação para ser habilitada a tela CMPFF004 e informe o código da cotação e clique em Confirmar;
3. Ao retornar a tela CMPFM068, tecle F4 ou clique na Lupa para que seja listada as informações da cotação;
mceclip5.png
4. Na parte de baixo da tela, clique em Cotação para ser habilitada a tela CMPFP016;
5. Em seguida, clique em Análise de cotação para ser habilitada a tela CMPFP033;
mceclip4.png
6. Selecione o produto desejado e clique em Estornar negociação para que seja estornada a negociação;
mceclip6.png
7. Após estornar a negociação, clique em Item/Fornecedor para ser habilitada a tela CMPFM066;
8. Em seguida, clique em Detalha item para ser habilitada a tela CMPFM067;
9. No campo Qtde. disponível, informe a quantidade disponível, no caso a mesma quantidade da Qtde cotada e clique em Confirmar
mceclip7.png
10. Em seguida define a negociação da cotação e realize a aprovação e em seguida processe o item através da tela CMPFP037. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _