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Ocorrência
Ao Gerar Nota de Despesas de importação(MATA119) está trazendo Itens que não constam na Nota de Origem selecionada.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Compras - Todas as versões
Causa
Esse incidente ocorre, quando o campo F1_OK não é apagado ao Salvar a nota de Despesas de importação, assim podendo gerar duplicidade de itens de outras notas ao gerar uma nova nota de Despesa de importação.
No padrão do sistema , o campo F1_OK é preenchido temporariamente na inclusão da nota de Despesa de importação e depois seu conteúdo é apagado conforme exemplo do gif abaixo:
Solução
Recomendamos realizar os procedimentos abaixo e caso problema persista entrar em contato com equipe de Suporte.
1. Com um Analista que tenha conhecimento Técnico em Base/Apsdu é necessário realizar um backup do sistema e verificar se possui conteúdo no campo F1_OK é recomendado apagar todo conteúdo do campo no ambiente de teste mediante a backup.
2. Se mesmo assim o problema persistir verifique por gentileza se o ambiente de teste está atualizado com as atualizações abaixo:
Verifique se o ambiente está atualizado com as atualizações abaixo e caso esteja realize um teste com as customizações desabilitadas pelas 2 formas encaminhadas abaixo:
1. Rotinas e datas dos fontes envolvidos no processo
- Por favor, verifique se já foi realizado teste em ambiente de Homologação com os pacotes mais atuais a seguir:
Acumulado COM - https://tdn.totvs.com/pages/viewpage.action?pageId=522011099
LIB Atual -https://suporte.totvs.com/portal/p/10098/download?e=989259
Importante: Para esse teste é imprescindível desativar as customizações existentes no ambiente pelas duas formas (não somente pela chave IXBLOG=NORUN): Desabilitar customizações através do catálogo de personalização (Quando executar esse processo na tabela XX7 o campo X7_STATUS deverá constar igual a 2) e desabilitar através da chave IXBLOG = NORUN no Appserver do Protheus.
2.Novo teste com as customizações desabilitadas
Inclua por gentileza uma nova Nota de importação e acompanhe se o campo F1_OK será apagado ou não por gentileza na gravação da Nota de Importação.
Caso problema persista orientamos que entre em contato com equipe de Suporte, através da abertura de Ticket no Portal do Cliente enviado o passo a passo para a reprodução da questão no teste realizado em sistema padrão atualizado.
Saiba Mais :
MP - SIGACOM - Como Lançar Despesas de Importação no Compras (MATA119) ?
PÁGINA CENTRALIZADORA DO COMPRAS
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