Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - GER - Validação ao enviar e-mail: Application-specific password required

time.png Tempo aproximado para leitura: 00:06:05 min

Ocorrência
Ao enviar e-mail através do componente GERFP015 é apresentada a seguinte mensagem: "Application-specific password required"

mceclip0.png

Ambiente

TOTVS Varejo - TOTVS Moda - Geral

Causa
Esse incidente ocorre, pois, a conta de e-mail Google configurada no componente ADMFM099 possui verificação em duas etapas (2FA) ativada. Desta forma, se faz necessário gerar uma senha específica para a aplicação TOTVS Moda.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No navegador de internet, selecione a conta de e-mail Google;
2. Selecione a opção Gerenciar sua Conta do Google;

mceclip10.png

3. Selecione a opção Segurança e vá em Verificação duas Etapas;


4. Realize a Verificação em duas etapas, e ao entrar nessa opção terá a configuração Senhas de app;


5. Selecione a opção Outro (nome personalizado) para nomear a aplicação conforme a necessidade;

mceclip7.png

6. Após nomear a aplicação, selecione a opção GERAR;

mceclip8.png

7. Após realizar o processo acima, sua senha de app será gerada. Desta forma, selecione a opção CONCLUÍDO;

mceclip9.png

8. Para ajustar a configuração e inserir a nova senha no componente ADMFM099 acesse o manual a seguir: VA - GER - Configuração de remetente para envio de e-mail.

Observação
Ao criar a Senha App, essa senha que deve ser usada na configuração do componente ADMFM099 e não a senha do próprio Gmail.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _