Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - GER - Cadastro de Senha app para envio de e-mail pelo servidor Gmail

time.png Tempo aproximado para leitura: 00:06:05 min

Ocorrência
Ao enviar e-mail pelo sistema Totvs Moda é validado Falha ao realizar envio de e-mail, no campo ajuda será apresentado o retorno da API: "The SMTP server requires a secure connection or the client was not authenticated".


Ambiente

TOTVS Varejo - Moda - Geral

Causa
Mesmo com a senha de acesso ao Gmail configurada corretamente para o remetente, esse incidente ocorre, pois para utilização de uma conta de e-mail Gmail configurada no componente ADMFM099 - Manutenção de Remetente de E-mail para envio pelo Totvs Moda, o google necessita verificação em duas etapas (2FA) ativada para correto funcionamento em nosso sistema.
Desta forma, se faz necessário gerar uma senha específica para a aplicação TOTVS Moda.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No navegador de internet, selecione a conta de e-mail Gmail que está configurada no sistema;
2. Selecione a opção Gerenciar sua Conta do Google;

mceclip10.png


3. Selecione a opção Segurança e vá em Verificação em duas Etapas, caso essa verificação esteja desativada, será necessário ativar;



4. Após etapa anterior, volte para tela de segurança e no menu Pesquisar na Conta do Google, insira a palavra Senhas de app e selecione o resultado com essa mesma descrição;
senhas de app.png

5. Na pagina que será aberta no campo Nome do app pode inserir a descrição Totvs Moda e clique em Criar;
criar senha.png

6. Após realizar o processo acima, sua senha de app será gerada e demonstrado em tela;
senha criada.png

7. Copie essa a senha de app que está apresentada em tela, acesse o componente ADMFM099 - Manutenção de Remetente de E-mail, no campo Senha da linha de e-mail que foi realizado esse cadastro cole a senha que foi gerada e salve a manutenção.
dmfm099 senha app.png

Observação
Ao criar a Senha App, essa senha que deve ser usada na configuração do componente ADMFM099 - Manutenção de Remetente de E-mail e não a senha do próprio Gmail.

Saiba mais
Varejo - Moda - GER - Configuração de remetente para envio de e-mail

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _