Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Fiscal - Reinf sem retorno ao ERP

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
No módulo Fiscal, após a transmissão dos eventos gerados para o painel Reinf, os eventos não são autorizados, permanecendo com status 'aguardando'.

Ambiente
Varejo - Supermercados Linha Consinco - Fiscal - Todas as Versões

Causa
Esse incidente ocorre após a mudança para o layout 1.5 do Reinf onde não foi atualizado o patch do Core para cliente in loco.


Solução
Para solucionar essa ocorrência é preciso instalar o novo patch realizando os seguintes passos:
1. Fazer o backup da pasta Core disponível no caminho C:\Program Files\NDD\NDD Reinf Messenger do servidor Reinf;

mceclip0.png

2. Baixar o novo executável, pelo link: Link: https://downloads2.nddigital.com.br/carlos.junior/NDD Reinf Messenger Core 2.1.5.00 Patch 7.zip
3. Descompactar o executável e verificar se está bloqueado. Para isso, clique com o botão direito sobre o executável e selecione a opção Propriedades. Caso esteja bloqueado, desbloquear na área em destaque abaixo:
mceclip1.png

Para continuar, é preciso que apenas o seu usuário esteja conectado no servidor. Por isso, caso haja outros usuários conectados, é preciso desconectá-los.

4. Clicar com o botão direito do mouse sobre o executável e selecionar a opção "Executar como administrador";
5. Clicar na opção Next;
6. Clicar na opção Concluir;

Para validar a instalação, realize os passos a seguir:
7. Executar o NDD Reinf Settings como administrador e verificar se abrirá as abas de owners e usuários;
mceclip2.png
8. Acessar os serviços e verificar se os serviços do Reinf Core e Reinf Agent estão em execução;
9. Abrir o Portal do Reinf.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _