FAQs - Suporte técnico

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA037 - Ao gerar o SPEDFISCAL é apresentando a mensagem: 'Inconsistência no bloco K, Verificar saldo de terceiros a Distribuir MATA037'

 

Ocorrência

Ao gerar o SPEDFISCAL é apresentando a mensagem: 'Inconsistência no bloco K, Verificar saldo de terceiros a Distribuir MATA037'. 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa

A mensagem ocorre quando a OP(Ordem de Produção) está selecionada com o campo C2_OPTERCE = SIM, dessa forma o Protheus entende que a OP é destinado a terceiro e para a geração do SPEDFISCAL é necessário que realize o apontamento do cliente via rotina MATA037. Caso o campo C2_OPTERCE  tenha sido preenchido de forma incorreta, deve-se acessar a OP(MATA650) e alterar o campo C2_OPTERCE para NÃO.

mceclip0.png

 

Solução

Procedimento para realizar o apontamento de produção de terceiros via MATA037:

Cadastrar produção terceiros(MATA037)

  1. Acessar o modulo Estoque/Custos
  2. Acessar o Menu > Movimentações > Internas >Produção > Produção de Terceiros
  3. Selecione a Ordem de Produção
  4. Clique Carregar
  5. Posicione no produto acabado na grid de produtos
    mceclip1.png
  6. Na grid de clientes informe os clientes envolvidos
  7. Posicione na matéria prima na grid de produtos
  8. Na grid de clientes informe os clientes envolvidos
  9. Clique Confirmar

Saiba mais:

Guia de Referência do Bloco K - TDN

Link para download do Guia Prático da Escrituração Fiscal Digital - EFD na última versão

MP - SIGAEST- Como definir um tipo de produto que não seja padrão do sistema para que seja considerado no Bloco K (K200)?

Clique aqui e veja mais artigos sobre Legais no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _