Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1455 - Rejeição: 225/215: Falha no Schema XML no MDF-e

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao emitir manifesto eletrônico (MDF-e) na rotina 1455 - Manifesto Eletrônico de Documentos é apresentado a rejeição 215 ou 225 de falha de Schema XML e ao validar o arquivo no validador do Sefaz é apresentado o erro: The element 'infLocalCarrega' in namespace 'http://www.portalfiscal.inf.br/mdfe' has incomplete content. List of possible elements expected: 'CEP,latitude' in namespace 'http://www.portalfiscal.inf.br/mdf

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Este erro ocorre na geração da tag <InfLocalCarrega></InfLocalCarrega> e o problema pode estar relacionado a cadastro de cidade duplicado na rotina 577 - Cadastrar cidade / Cód. IBGE.

Solução
Para resolver, realize os passos abaixo:

1. Acesse a maquina do Servidor NF-e e localize o XML referente a nota fiscal pendente. Lembrando que o XML consta a pasta Assinados, conforme diretório padrão gravado nas configurações do DocFiscal;

mceclip0.png

2- Deverá encontrar o XML do MDF-e que consta pendente para que possa validá-lo no site da SEFAZ, desta forma,  Como localizar o caminho do XML no DocFiscal? e veja como encontrar o XML dentro dá máquina que o Servidor NF-e está instalado. Para verificar o número do XML, dê um duplo clique na MDF-e pendente na caixa que será apresentada;

3. Encontra o XML no caminho acima, clique com o botão direto do mouse no XML desejado e em seguida clique Editar e copie todo o conteúdo do XML;

mceclip0.png

4. Valide o XML no site da SEFAZ ou através do site Portal NF=e ,para isso cole o conteúdo copiado na aba XML e identifique as mensagens de erro apresentadas, como pode ser visto abaixo:

mceclip1.png

 

5. Acesse a rotina 577 - Cadastrar cidade / Cód. IBGE e pesquise a cidade a qual foi selecionada na geração do MDF-e como cidade de carregamento, para isso, clique na Busca, digite o nome da Cidade e clique em Pesquisar;
mceclip2.png

6. Verifique se nos resultados, há algum registro duplicado e delete-o, para isso, selecione a cidade e clique no sinal de - para excluir:

mceclip3.png

7. Acesse a rotina 1455 - Manifesto Eletrônico de Documentos, clique na aba Pendentes e reprocesse o documento.

Importante

A rotina não permite a inclusão de um registro duplicado, porém, há casos onde são realizados migração de banco de dados pelo DBA responsável da empresa o que pode duplicar registros no banco.




Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _