Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Pedido X possui item cadastrado - CMPFM020



time.png Tempo aproximado para leitura: HH:01:00 min

Ocorrência
No módulo Faturamento, ao tentar excluir o Pedido de Compra através da tela CMPFM020, é apresentada a mensagem: Pedido possui item cadastrado!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, pois o Pedido de compra possui item cadastrado na tela CMPFM021
Para que consiga excluir o Pedido, é necessário excluir primeiramente os itens da tela CMPFM021

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CMPFM020 - Manutenção Pedido de Compra;
2. Informe o Pedido, tecle Tab e em seguida clique em Item para ser habilitada a tela CMPFM021;
mceclip1.png
3. Selecione o Grupo e tecle F8 ou clique no x para remover o grupos do pedido;
4. Após remover todos os grupos na tela CMPFM021, tecle F3 ou clique no Disquete para salvar;
mceclip2.png
5. E em seguida, na tela CMPFM020, tecle F8 ou clique no x para remover o pedido caso deseje. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _