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Ocorrência
Ao fazer a geração de fatura o sistema apresenta a mensagem abaixo:

Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fatura Hotel - A partir da versão 6
Causa
O contrato do cliente está com a moeda selecionada.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o modulo VHF e em seguida no menu Cadastro > Rate Managemnet > Contrato (Normal);

2. Clique em Procurar e localize o contrato do cliente;

3. Clique em Editar e apague a informação do campo moeda;

4. Após modificação, clique em Confirmar.
Importante
Após a modificação no contrato, será necessário entrar nas notas e deixar o campo Total Invoice com valor zero, Valores por Tipo de D/C Valor D/C em O.M com valor zero, Valor TX. Serv. em O.M com valor zero, conforme imagem abaixo:

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