Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem MA240NEGLT no estorno de apontamento

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao tentar estornar um apontamento ocorre a mensagem MA240NEGLT - Não existe saldo por lote suficiente.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa
Essa mensagem é apresentada no estorno quando o item produzido não possui mais saldo disponível para o lote e armazém no qual está o apontamento, ou se neste apontamento há uma outra entrada no estoque via subproduto, para o qual o saldo não está mais disponível no lote e armazém no qual ocorreu a entrada.

Solução
1. Para solucionar essa ocorrência, através do relatório MATR860 - Detalhamento da Ordem de produção, verifique todos os registos que contém Tipo RE/DE com PR0 ou DE1 do apontamento que deseja estornar;
2. Para estes itens, através do MATR435 - Kardex por Lote/Sub Lote verifique se o lote e quantidade ainda encontra-se disponível no armazém no qual o apontamento deu entrada;
3. Ao identificar qual produto, lote e quantidade não encontra-se mais disponível, analise a possibilidade de estornar o movimento que retirou essa quantidade do armazém no qual ocorreu o apontamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _