Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA050 - Erro na chamada de processo.


time.png Tempo aproximado para leitura: 00:08:00 min

Ocorrência

No módulo ativo fixo, ao tentar realizar a rotina ATFA050 Cálculo da Depreciação, sistema apresenta a mensagem:

 

mceclip0.png

 

Ambiente
Cross Segmento - TOTVS Backoffice Linha Protheus - Ativo Fixo - Todas as versões


Causa
Esse incidente ocorre, por incompatibilidade de atualização entre FONTE e PROCEDURE, instalação de procedure corrompida ou falha em ponto de entrada da procedure.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

- Realizar Backup do RPO
- Aplique as atualizações abaixo em um ambiente de homologação

Link:
Pacotes de Atualização - Ativo Fixo + Dicionário + Procedure

Diretamente no servidor
Em modo exclusivo:
1º Reinicie o serviço.
2º Desinstale as procedures existente em seu ambiente.
3º Verifique se o sistema desinstalou do configurador.
4º Verifique se o sistema desinstalou do Banco antes de instalar novamente.
5º Instale as procedures .
6º Reinicie o serviço.

- Se o procedimento acima não corrigir, verifique com DBA se a empresa usa os pontos de entrada da procedure da rotina.

- Solicite o Backup do banco de dados. 

- Ative o parâmetro MV_DROPPE = .T. 

Esse parâmetro apaga os pontos de entrada utilizados pelas stored procedures.
(como o controle dos PE são de responsabilidade do cliente, a consequência sobre dropar os PE não é possível ser mensurada pelo suporte), faça backup.

 

- Acessar o SIGACFG desinstalar e instalar novamente a procedure 11.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _