Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - Geração S-2240 ocorre validação S-2240-019 - limTol

time.png Tempo aproximado para leitura: 00:01:51 min

Ocorrência
Ao executar o FP9826 - Centralizador de funções SST para geração da mensagem S-2240 - Condições Ambientais do Trabalho, apresenta a validação S-2240-19 Dados do registro agNoc incompletos - limTol

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial SST - versão12

Causa
A validação ocorre porque não foi informado o Limite tolerância  para os Agentes de Risco Sílica Livre e Calor.

Solução
Conforme leiaute do esocial é obrigatório informação quando se tratar dos agente de riscos, 01.18.001 - Sílica livre e 02.01.014 - Trabalhos com exposição ao calor acima dos limites de tolerância estabelecidos na NR-15, da Portaria 3.214/1978

S-22-019.JPG

Orientamos acessar o programa ST0005 - Manutenção Controles por Agentes e no botão Alterar ST0005A e campo Limite tolerância, incluir o valor do Limite tolerância para agente riscos correspondente riscos conforme a tabela 24  do eSocial 01.18.001, 02.01.014. Conforme imagem abaixo:

st0005.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _