Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - MDT - Error log ao gerar a guia GRRF - variable does not exist AAREA on FPROCFUNC(GPEM680.PRX)

RH - Linha Protheus - MDT - Error log ao gerar a guia GRRF - variable does not exist AAREA on FPROCFUNC(GPEM680.PRX)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar gerar a guia GRRF, através da rotina GPEM680 é gerado error log: "variable does not exist AAREA on FPROCFUNC(GPEM680.PRX)"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O erro ocorre em ambientes com o fonte GPEM680 com data anterior a 18/01/2022

Solução
Para correção do erro, será necessário aplicação do pacote abaixo:
12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=1058510 ;
12.1.33:
https://suporte.totvs.com/portal/p/10098/download?e=1058511 ;

Obs.: Devido ao Ciclo de Vida de Software TOTVS estipulado e a data da expedição desta correção (19/01/2022), esta correção não estará disponível para a versão 12.1.25:
https://tdn.totvs.com/display/public/PROT/Ciclo+de+Vida+de+Software+-+TOTVS+Linha+Protheus 


Informações complementares
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854
Pacote de Expedição Contínua do eSocial:https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho:https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

3 Comentários

  • Avatar
    Jorez Alberto Nasato

    Apliquei o patch, porém a mensagem GPM600SFIL continua aparecendo, o erro não ocorre, só a mensagem, o que mais pode ser feito?

    Obrigado!

    2
    Ações de comentário Permalink
  • Avatar
    WILLIAN UTSUMI DE ARAUJO

    Olá Jorez Alberto Nasato!

    Como você informa que uma nova mensagem passou a ser apresentada e não temos uma documentação sobre esta mensagem em específico, recomendamos que abra um ticket para a equipe responsável pelo processo (Folha). Porém já vi que abriu o chamado #13973330 e conseguiu se resolver! Caso deseje compartilhar o que realizou para solução da ocorrência, será muito bem-vindo!

    Obrigado pelo contato!

    Equipe de Atendimento Protheus RH
    Willian Utsumi de Araujo.

    0
    Ações de comentário Permalink
  • Avatar
    Jorez Alberto Nasato

    Boa tarde,

    O problema acabou sendo resolvido pelo próprio pessoal do RH, pois a rescisão que haviam calculado, estava como simulação e não como efetiva, por isso não conseguiam gerar a GRRF.

     

    Obrigado!

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _