Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - GPEA210 - Ao executar a importação de variáveis ocorre a mensagem: Condição do código não está retornando valor lógico

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao executar a importação de variáveis - GPEA210, ocorre a mensagem: Condição do código não está retornando valor lógico

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois falta informar a condição de gravação do registro na rotina de Layout de Importação

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina Atualizações -> Def. de Cálculo -> Layout de Importação - GPEA200;
2. Selecione o código do Layout que está tentando importar e clique em Editar;
3. Altere o campo Cond. Gravação Registro, informe o conteúdo .T. e clique em Confirmar;

4. Após isso, acesse novamente a rotina de Importação de Variáveis - GPEA210, e faça a importação onde a mesma deve ser gerada com sucesso.

 

Saiba Mais:
RH - Linha Protheus - GPE - Importação de variáveis tabela RGB
RH - Linha Protheus - GPE - Importação de variáveis tabela RHO - Coparticipação
RH - Linha Protheus - GPE - Importação de variáveis tabela SRK

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _