Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Na consulta de estoque do(s) produto(s) em grade no componente PRDFL119 é apresentando produto(s) com saldo na cor vermelha


Ocorrência
No componente PRDFC001 ao realizar consulta de estoque do(s) produtos(s) em grade ao teclar F4, é habilitado o componente PRDFL119 e é apresentando produto(s) com saldo na cor vermelha.
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
O(s) produto(s) que são apresentando(s) na cor vermelha são produto(s) bloqueados.

Solução
Para solucionar essa ocorrência é necessário desbloquear o cadastro do(s) produto(s), porém é necessário verificar juntamente ao responsável pelo bloqueio sobre a possibilidade de desbloqueio. Para desbloqueio segue passos:
1. Acesse o componente PRDFP029;
2. Em Situação, selecione a opção Bloqueado;
3. Em Produto, informe o filtro de produto(s) que deseja desbloquear;
4. Em Tipo bloqueio, selecione a opção Manual;
5. Tecle F4 para listar os produtos;
6. Marque o checkbox dos produtos que deseja desbloquear;
7. Clique em Desbloquear.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _