Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - Geração S-2240 ocorre validação S-2240-22 descAtiviDes

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao executar FP9826 - Centralizador de funções SST  para geração da mensagem S- 2240 - Condições Ambientais do Trabalho, apresenta validação S-2240-22 Dados do registro infoAtiv incorreto -descAtivDes


Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial SST - versão12

Causa
 A Descrição das atividades excedeu o tamanho do campo no arquivo do XML

Solução
Conforme leiaute do eSocial Campo DscAtivDes  deve conter de 0-999 caracteres.

atividade.JPG

É necessário avaliar Descrição Detalhada do Cargo.

Se empresa utiliza a descrição pelo modulo da Folha de Pagamento, consultar os programas FP0770 - Manutenção Cargo BásicoFP0720 - Manutenção Cargo.

Caso utilize o modulo Cargos e Salários e trabalha com Descrição de Cargo por Itens, será verificado no cadastro do programa CA0001 - Manutenção de Cargo, página Descrição na tela CA0001G.

Caso contrário, a informação será extraída do cadastro de Cargo CA0001, na tela principal CA0001A, página Des Compl.

Se o grupo homogêneo ST0020 - Composição do Ambiente foi definido uma atividade especifica, o Sistema busca a descrição das atividades no programa ST0011 - Atividades, no botão Altera ocorrência corrente, será aberto a tela ST0011A onde consta informação no campo Descrição.

Saiba mais
Para detalhes sobre tag descAtiviDes consulte o artigo RH - Linha Datasul - eSocial SST - Evento S-2240 tag dscAtivDes

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _