Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Precisão de Geolocalização no aplicativo MeuRH

time.png Tempo aproximado para leitura: 00:05:07 min

Ocorrência
Quando o Usuário realiza a batida de ponto pelo aplicativo Meu RH, a precisão da localização não condiz com a realidade.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa
Esse incidente pode ocorrer devido à configurações incorretas dos aparelhos, como falta do modo alta precisão, calibragem não realizada ou agentes externos que possam interferir na localização.

Solução
Podemos adotar medidas para trazer as latitudes/longitudes mais próximas a localização real do usuário como:

Ativar o modo de alta precisão
Para ajudar o Google Maps a encontrar seu local e indicar a localização com mais precisão, use o modo de alta precisão.

  1. No seu tablet ou smartphone Android, abra o app Configurações .
  2. Toque em Local.
  3. Na parte superior, ative o local.
  4. Toque em Modo  Alta precisão.

mceclip0.png

Calibrar seu smartphone ou tablet

  1. No seu smartphone ou tablet Android, abra o app Google Maps 
  2. Movimente o smartphone desenhando um 8 no ar até calibrar sua bússola. É necessário fazer isso apenas algumas vezes.
  3. O feixe ficará estreito e apontará na direção certa.

mceclip1.png


Importante

A geolocalização é apenas uma funcionalidade consumida dentro da nossa solução, não é nativo do aplicativo MeuRH.


A localização pode ser realizada através de algumas possibilidades, como por exemplo, através do IP (Internet Protocol) da rede, triangulação GPRS (Serviços Gerais de Pacote por Rádio) ou mesmo pelo GPS físico (Sistema de Posicionamento Global).


O MeuRH quando está sendo utilizado no browser não existe a opção do GPS Físico, então são utilizados funcionalidades disponibilizadas pelos browsers compatíveis para realizar essa busca via endereço de sua conexão na internet, o resultado dessa avaliação pode ser impreciso, pois além de não ser um hardware físico, o usuário precisa realizar a permissão e configuração de execução no browser, no caso do Google Chrome também habilitar o modo "alta precisão", quando concordamos em enviar informações detalhadas para os servidores do Google.


Todavia, quando nossa solução é utilizada pelo celular utilizamos o serviço de localização baseado em GPS físico, pré-existentes nos aparelhos, podendo trazer as latitudes/longitudes mais próximas a localização real do usuário.

Saiba Mais
Utilização da geo-localização no aplicativo MeuRH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _