Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - FIN - ERRO AO EFETURAR BAIXA - BAIXA PARCIAL COM VAL >= LIQ


Ocorrência
CONTAS A RECEBER ERRO AO EFETURAR BAIXA - BAIXA PARCIAL COM VAL >= LIQ



Ambiente
RETAIL MANAGER SYSTEM - VERSÕES R31 E SUPERIORES 

Causa
É OCASIONADO QUANDO UM TÍTULO FICA MARCADO PARA BAIXA E NÃO SE DÁ CONTINUIDADE AO PROCESSO, OU SEJA, NÃO FAZ A ATUALIZAÇÃO DA BAIXA.

Solução
Em outro momento quando se tenta atualizar outros títulos o sistema dá essa mensagem.

 

As tabelas AA1RBAIX e AA1RTITU ficam com informações incoerentes. para ajustá-las deve-se verificar se a data de pagamento e a data de baixa do título(tabela AA1RTITU) se  estão preenchidas, caso sim,  então o título deve ser excluído da tabela AA1RBAIX.  

 

DELETE FROM AA1RBAIX a
WHERE a.bx_codigo in (select b.bx_codigo
from AA1RBAIX b, AA1RTITU
where dup_dig_fil = mod(b.bx_lojas, 10)
and dup_cod_fil = trunc(b.bx_lojas / 10)
and dup_desd = b.bx_desd
and dup_titulo = b.bx_codigo
and dup_dt_pag > 0
and dup_dt_baixa > 0
and bx_loja > 0) 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _