Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Liberação de Competência: atualizar dependentes para IRRF se filho válido, maior que 22 anos e incidindo no cálculo de IRRF


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao liberar competência em Folha Mensal | Liberação de Competência não está sendo apresentada a opção Atualizar dependentes para IRRF, se filho válido, maior que 22 anos e incidindo no cálculo de IRRF. Além disso, apresenta a seguinte informação: Parâmetro referente a Dependentes IRRF foi migrado para Parametrizador / Folha Normal / Cálculos 2/2.



Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - a partir das versões: 12.1.31.273 - 12.1.32.219 - 12.1.33.146

Causa
Ocorre pois o nome da flag foi alterada para Considera a dedução de dependente somente até o mês de aniversário.

Solução
A flag anterior não será mais demostrada na liberação da competência. O Parâmetro referente a Dependentes IRRF foi migrado para Configurações | Parametrizador | Folha Normal | Cálculo 2\2  e nomeado como Considera a dedução de dependente somente até o mês de aniversário.



Saiba Mais
Liberação de Competência Folha

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _