Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao acessar envelope de pagamento, input string was not in correct format


time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Quando acessar a tela de envelope de pagamento no Meu RH, é retornada a mensagem : Ocorreu um erro ao efetuar a leitura da visão: Input string was not in a correct format. 

 

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa
Esse incidente ocorre, pois está utilizando um separador diferente  ; ( ponto e virgula ) no campo "não visualizar o demonstrativo de pagamento nos seguintes períodos, dentro dos parâmetros demonstrativos de pagamento no grupo de quiosque. 

erro.jpeg

Solução

Para solucionar essa ocorrência, realize o procedimento:

Acessar Folha de pagamento | Configuração | Parametrizador | RM Portal | Editar o grupo de quiosque do colaborador | Demonstrativo de pagamento | Verifique o campo "não visualizar o dem.de pagamento nos seguintes períodos, se está utilizando o separador ; ( ponto e virgula ) caso esteja utilizando em outro formato, deve ser alterado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _