Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Empresa da contagem não informada!

Ocorrência
No componente CMPFM026 ao tentar Processar baixa do pedido de compra pela Quantidade restante é apresentada a mensagem: Empresa da contagem não informada!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Está situação ocorre porque o parâmetro por empresa TP_GERA_REL_CONT_BX_CMP está configurado com valor 02 determinando a realização de contagem para gerar baixa de compra.

Solução
1. Acesse o componente CMPFM020 clique no botão Baixar e depois Contagem;
2. Será apresentado a pergunta Deseja Visualizar? Clique na opção Autorização;
3. Ao abrir componente CMPFM012, digite código da Empresa, tecle Tab para gerar número da contagem, digite a Descrição, o código do Anotador e clique em Confirmar;
4. Ao retornar ao CMPFM026, clique em Contagem que será apresentado novamente a mensagem Deseja Visualizar? Clique na opção Contagem;
5. No campo Número, informe código da contagem gerado anteriormente e tecle Tab;
6. Clique em F5 Lançar Item ou tecle F5;
7. Após realizar lançamento dos produtos em contagem clique em F11 Encerrar e processe a baixa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _