Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao inserir um item na Ordem de Serviços (TECA450) ou no Orçamento (TECA400), o sistema apresenta o Help: AT450LIN02 - Na Ordem de Serviço já foi identificada esta Ocorrência/problema
Help: AT400LIN02 - Esta Ocorrência/Problema já foi identificada no Orçamento
Ambiente
Prestadores de Serviços - SIGATEC - Todas as versões.
Causa
O Help AT450LIN02 ou AT400LIN02 é exibido quando o usuário tenta cadastrar, na mesma Ordem de Serviço (TECA450) ou Orçamento (TECA400), uma ocorrência já registrada para o mesmo produto/ID. Essa mensagem tem como objetivo evitar a duplicidade de informações no atendimento, indicando que a ocorrência para esse produto já está inserida na O.S.
Solução
Verifique se a ocorrência já está registrada, garantindo que o técnico possa realizar o atendimento com as informações disponíveis.
Caso necessário, registre uma nova ocorrência para o mesmo produto ou associe a mesma ocorrência a um produto diferente.
Se for indispensável registrar a mesma ocorrência para o mesmo produto, considere criar uma nova Ordem de Serviço.
0 Comentários