Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 1.246 - Item não possui saldo em estoque

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Nos módulos de Recebimento, Produção e Chão de Fábrica, ao tentar realizar o reporte do acabado apresenta a mensagem 1246 - Item não possui saldo em estoque.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - Versão 12

Causa
Esse incidente pode ocorrer quando a parametrização do Sistema estiver incorreta ou o item não possuir saldo suficiente em estoque para atender a requisição.

Solução
Para corrigir esta mensagem é necessário verificar as situações abaixo:

  • Se o item possui saldo suficiente no depósito utilizado para baixa dos componentes para atender a todas as requisições. No caso da atualização da nota, poderá ser o saldo de terceiros que foi para beneficiamento e está retornando via recebimento.

  • Para realizar o consumo do item, o Sistema valida o estabelecimento da ordem, depósito da reserva, localização, lote e data de validade do lote, caso o item seja controlado por lote, comparando com a data do dia atual. Os depósitos definidos no CD0601-Manutenção de depósito com Depósito CQ Depósito Rejeito são desconsiderados.

  • A quantidade alocada para outras ordens na produção e a quantidade alocada para embarque são desconsideradas. Esta informação pode ser consultada no programa CE0830 - Consulta saldo item Data.

  • A quantidade requisitada não atende o percentual do parâmetro de requisição a menor. Nos Parâmetros da produção - CP0106 existe o campo Verifica Requisição e os campos de % Variação Mínima e %Variação Máxima. Quando o parâmetro Verifica Requisição for igual a Sim, o reporte somente irá permitir a geração do produto acabado se ocorrerem a requisição de todos os componentes em uma quantidade dentro da variação determinada nos campos de variação mínima e máxima.

  • Se o reporte estiver sendo realizado pelo Recebimento, então o tipo de requisição de todos os componentes da reserva devem estar como Normal no programa CD1112 - Item x Estabelecimento. Caso esteja como Transferência pode ocorrer a mensagem.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _