Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - type mismatch on compare on MATABPRVEN(OMSA010.PRX)


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao preencher um pedido de venda e  incluir o produto o sistema apresenta uma mensagem  (MV_ESTADO) em uma caixa box e logo após apresenta erro log: type mismatch on compare  on MATABPRVEN(OMSA010.PRX) 08/09/2020 11:51:49 line : 4297

mceclip0.png

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Sigafat - Todas as versões

Causa

O problema ocorre por que a filial em que o pedido está sendo efetuado não possui o parâmetro mv_estado

O sistema emite a mensagem de help sobre mv_estado, no momento que se utiliza uma tabela de preço no pedido de vendas (mata410).

Se houver mais de uma filial no sigamat da empresa, é preciso certificar que essas filiais possuam o parâmetro cadastrado para cada uma de forma individual.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Via configurador, inclua o parâmetro mv_estado para filial em que o erro está sendo gerado.
2. Reinicie o smartclient e efetue o processo do pedido novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _